Beiträge von mabulug

Ich habe einen Blog Artikel verfasst - Wie benutze ich die Suche richtig - Bitte diesen beachten und auch umsetzen bevor Ihr ein Neues Thema eröffnet!

    das musst du in der Datenbank in der Tabelle: emtipp_config eintragen öffne die tabelle gehe auf bearpeiten suche dieses mmet das steht strtandart mäsig auf Mail stelle es um auf smtp nun auch im tippspiel im admin bereich auf systeminfo gehen und schauen ob der pfad /usr/sbin/sendmail für dich richtig ist der also grün da steht wenn der rot ist den rechts dabeben stehnen pfadd kopieren und dieses dann in der tabelle genau unter dem smtp so abändern das er für dich passt

    und noch deine zugangsdaten für den smtp in die entsprechnde zeilen eintragen und bei kem ,kem 2 ,kem3, deine mail adresse eintragen

    abspeichern nun solte auch dein mailversand gehen

    Hallo,


    vielen Dank für die Hilfe.... jetzt funktioniert es...


    nun wird diese noch rot angezeigt:


    GD-Lib
    2.1.0 2.0.23

    Hallo,


    vielen Dank für die schnelle Hilfe......

    habe alles sowie in der Datenbank eingetragen und die Datenbank wird auch angesprochen.

    Was jetzt noch nicht funktioniert ist der Mailversand über das Kontaktformular.


    Folgende Daten habe ich eingetragen:


    mmet: smtp

    mpa: /usr/sbin/sendmail

    msmp: TRUE

    smtus: mein Login

    smtpa: mein Passwort

    mho: der Host sowie Port 25

    Hallo,


    wo oder wie genau gibt man in der inc.config.php die Daten ein?


    Bsp:


    $CONFIG['IMPRESSUM']['NAME'] = $row["ina"];

    $CONFIG['IMPRESSUM']['STRASSE'] = $row["ist"];

    $CONFIG['IMPRESSUM']['ORT'] = $row["ort"];

    $CONFIG['KONTAKT']['EMAIL'] = $row["kem"];

    $CONFIG['KONTAKT']['MAIL'] = $row["kem2"];

    $CONFIG['KONTAKT']['REPLYTO'] = $row["kem3"];

    if (trim($CONFIG['KONTAKT']['REPLYTO']) == "")

    {

    $CONFIG['KONTAKT']['REPLYTO'] = $CONFIG['KONTAKT']['MAIL'];

    }

    $CONFIG['MAIL']['METHOD'] = $row["mmet"];

    $CONFIG['MAIL']['SENDMAILPATH'] = $row["mpa"];

    $CONFIG['MAIL']['SMTPAUTH'] = ($row["msmp"] == 'TRUE' ? true : false);

    $CONFIG['MAIL']['SMTPUSER'] = $row["smtus"];

    $CONFIG['MAIL']['SMTPPASS'] = $row["smtpa"];

    $CONFIG['MAIL']['SMTPHOSTS'] = $row["mho"];


    Danke für die Hilfe.


    Habe das Spiel unter em.tipifun.de am laufen.

    dann steht auch daneben was ok ist das dann so abändern wie es dort steht in grauch rechts daneben das kopieren und in die inc.config ändern

    muss ich in der inc.config auch die Angaben für das Impressum sowie email etc einpflegen?

    du must noch das genauso in die inc.config .php eintragen

    $CONFIG['FOLDER'] = "/www/htdocs/w019d969/em.tipifun.de['PATH'];

    den pfad hätest du auch leicht selber findn können und zwar wenn du deine url so aufgerufen hättest

    https://em.tipifun.de/pfad.php

    Hallo, ich nochmals.....

    ich kann mich nun als Admin einloggen und wenn ich dort auf System-Info gehe zeigt er mir folgende Fehler an:


    emTIPP 1.1.0.300 Version nicht ok
    Folder /www/htdocs/w019d969/em.tipifun.de/ Einstellung nicht ok
    GD-Lib 2.1.0 2.0.23 Version nicht ok
    sendmail-path /usr/sbin/sendmail /usr/sbin/sendmail -t -i Pfad nicht ok

















    Hallo,

    versuche gerade das Script zu installieren. Wo und was muss ich einstellen und ändern damit es läuft?

    Hier meine Domain unter der ich es installieren möchte: https://em.tipifun.de

    Danke für die Hilfe...

    Dateien

    • inc.config.zip

      (3,34 kB, 4 Mal heruntergeladen, zuletzt: )

    Habe bei all-inkl nachgefragt zwecks Abschaltung php 5.xx

    Nachfolgend die Antwort.


    Somit kann man das Spiel mit der php 5.xx Version spielen.



    Hallo Herr oder Frau Wegner,


    wir planen das PHP 5.6 ab Ende 2021 bzw,. Anfang 2022 von den Servern zu entfernen. Falls es vorher zu gravierenden Sicherheitsbedenken bzw. -lücken in dieser PHP Version kommen sollte und wir diese PHP Version eher von den Servern entfernen müssen, werden wir Sie rechtzeitig vorher informieren.


    Mit freundlichen Grüßen

    Karin Reimann

    Supportteam


    Neue Medien Münnich

    - Inhaber René Münnich -

    Hauptstraße 68, D-02742 Friedersdorf

    Ust-ID: DE212657916


    Tel: +49 35872 353-10

    Fax: +49 35872 353-30


    E-Mail: info@all-inkl.com

    Web: www.all-inkl.com

    Vielen Dank,


    vor lauter Bäumen, sieht man den Wald nicht mehr ;-)

    such mal in der config.inc.php nach

    $support['admin']


    und schau was Du dort als Mailadresse hinterlegt hast

    Support


    $support['admin'] = "admin@tipifun.de";

    $support['sendsupportmail'] = TRUE;

    $support['absender'] = $support['admin'];

    $support['topic'] = " Tipifun - Supportanfrage vom ";

    Guten Morgen,


    Es gehen Mails heraus und ich bekomme auch Mails über den Support und wenn sich jemand Registriert.


    Nur verschickt er die Mails (also Absender) sammt Anschrift und den Serverdaten.


    Wie folgt habe ich die Daten eingetragen:


    Sende-Methode: $CONFIG['MAIL']['METHOD'] = "smtp";


    SendMail-Pfad: $CONFIG['MAIL']['SENDMAILPATH'] = "/usr/sbin/sendmail";


    SMTP-Authentifizierung: $CONFIG['MAIL']['SMTPAUTH'] = TRUE;


    SMTP-Username: $CONFIG['MAIL']['SMTPUSER'] = "xxxxxxxxx"; (von all-inkl Benutzername)


    SMTP-Passwort: $CONFIG['MAIL']['SMTPPASS'] = "xxxxxxx"; (mein Passwort)


    SMTP-SERVER: $CONFIG['MAIL']['SMTPHOSTS'] = "wxxxxxxx.kasserver.com"; (all inkl Serverdaten)



    Kontakt-Informationen E-Mail:

    $CONFIG['KONTAKT']['NAME'] = "Harry Wegner";

    $CONFIG['KONTAKT']['EMAIL'] = "admin@tipifun.de";

    $CONFIG['KONTAKT']['MAIL'] = "xxxxxxx"; (meine Anschrift)

    $CONFIG['KONTAKT']['REPLYTO'] = "admin@tipifun.de";


    // NICHT ÄNDERN! Das nachfolgende "if" nicht ändern!

    if (empty($CONFIG['KONTAKT']['REPLYTO']))

    {

    $CONFIG['KONTAKT']['REPLYTO'] = $CONFIG['KONTAKT']['MAIL'];


    Danke für die Hilfe......


    Einen schönen Tag und LG

    Hallo,


    habe hier in den Foren schon gesucht, aber leider nichts gefunden. Deshalb bitte ich Euch um Hilfe.


    Wenn der Server mir eine Mail sendet, egal ob an den Admin oder den User, ist die Absenderadresse so aufgeführt.


    Wo kann ich dieses ändern und wie genau.


    Danke